Maintenance to fix some things
Scheduled for April 28, 2022 at 2:48:00 PM – 2:58:00 PM
Affects
DJS Music
Under maintenance from 2:48 PM to 2:58 PM
Completed
April 28, 2022 at 2:58:00 PMCompleted
April 28, 2022 at 2:58:00 PMMaintenance has completed successfully
In progress
April 28, 2022 at 2:48:01 PMIn progress
April 28, 2022 at 2:48:01 PMMaintenance is now in progress
Planned
April 28, 2022 at 2:48:00 PMPlanned
April 28, 2022 at 2:48:00 PMWe are planning for a scheduled maintenance during that time.