Scheduled for May 18, 2022 at 5:36:00 PM – May 21, 2022 at 6:47:57 AM
Affects
DJS Music
Under maintenance from 5:36 PM to 6:47 AM
Completed
May 21, 2022 at 6:47:57 AMCompleted
May 21, 2022 at 6:47:57 AMMaintenance has been finished, for now, there is still something we need to look into but we will do that in the background
In progress
May 21, 2022 at 6:04:39 AMIn progress
May 21, 2022 at 6:04:39 AMMaintenance is now back in progress.
Update
May 19, 2022 at 5:39:40 PMPlanned
May 19, 2022 at 5:39:40 PMAs I (Myron) don't have time at the moment to perform the maintenance I will move it to another day, new date is unknown
Planned
May 18, 2022 at 6:25:01 PMPlanned
May 18, 2022 at 6:25:01 PMThe maintenance will be continued on May 19th
In progress
May 18, 2022 at 5:36:01 PMIn progress
May 18, 2022 at 5:36:01 PMMaintenance is now in progress
Planned
May 18, 2022 at 5:36:00 PMPlanned
May 18, 2022 at 5:36:00 PMWe are planning scheduled maintenance at this time because we're gonna change some things in our bot